County of Henrico

ACCOUNTS PAYABLE

ORACLE UPGRADE R12

08/01/2014
ACCOUNTS PAYABLE

Oracle Payables Invoice Types................................................................. 3
Query Invoice Records.............................................................................. 4
Create Invoice Batches ............................................................................. 6
Enter a Direct Pay Invoice .......................................................................... 7
Enter a PO Matched Invoice ..................................................................... 18
Create Credit Memo .................................................................................. 26
Invoice Approval ......................................................................................... 35
Adjust Invoices ......................................................................................... 37
Cancel an Invoice ....................................................................................... 45
Enter a Direct Pay One Time Supplier ....................................................... 49
**ORACLE PAYABLES INVOICE TYPES**

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td>An invoice from a supplier representing an amount due for goods or services. A Standard invoice type will be used for direct payments and payments against purchase orders.</td>
</tr>
<tr>
<td>Credit Memo</td>
<td>A credit memo from a supplier representing a credit amount toward goods or services for which you have already been invoiced and paid.</td>
</tr>
</tbody>
</table>

Other types listed are not used by the County. Users should not select any invoice type other than those described above.
To query invoice records from the Navigation Window navigate to the Find Invoices Form as follows:

Invoice → Entry → Invoices

Enter your query parameters. You can query any field shown in white on the Find Invoices form. For example, to see all invoices for a particular supplier, enter the supplier's name in the Name field in the Supplier section. To find all invoices paid against a particular purchase order, enter the PO number in the PO Num field in the Supplier section. To find a particular invoice, enter the invoice number in the Number field in the Invoice section. To find invoices created in a particular period or periods, enter the dates in the Dates fields under the Invoice section.

Once your parameters have been entered press the Find button.
A list of invoices for the supplier appears.

The View Payments tab provides information about the check if one has been issued to the supplier for the invoice selected.
CREATE INVOICE BATCHES

Creating an invoice batch is the first step in processing any/all invoices for payment. To create an invoice batch, from the Navigation Window navigate to the Invoice Batches form as follows:

Invoices ➔ Entry ➔ Invoice Batches

On the Invoice Batches form, enter following:
- Batch Name: [required field; must be a unique name]
- Control Count: [optional; number of invoices in the batch]
- Control Amount: [optional; total amount of invoices in the batch]

Save the record

Press the Invoices button to begin entering data for invoices in the batch. You can enter as many individual invoices in an invoice batch as needed.

Existing invoice batches can be found on this form by using the query function (F11 and Control-F11 to execute the query) for the Batch Name.
ENTER A DIRECT PAY INVOICE

From the Navigation Window navigate to the Invoice Batches Form to create a new invoice batch or find an existing invoice batch:

Invoices ➔ Entry ➔ Invoice Batches

Navigate to the Invoices form by pressing the Invoices button.

Enter the information below on the invoice header:

Type: Standard
Supplier: Select the supplier from the list of values
Site: Select a payment site if the field does not automatically populate
Invoice Date: Enter the invoice date
Invoice #: Enter the invoice number
Amount: Enter the amount of the invoice
Description: Information that will appear on the check stub
Pay Alone: Check this box if you want this invoice to be printed on a check by itself or if Handling is Required.

Pay Group: Select Handling Required if an attachment needs to accompany the check or if the department wants to pick the check up from Accounting. Otherwise, this field should be left blank.

Terms: The system default term of IMMEDIATE will populate the Terms field. The Terms can be changed by selecting from the list of values and the entry in the Term field will determine how many days from the invoice date the check will be released. If a discount is offered on the invoice, select the appropriate term from the list of values that applies the correct discount percent and releases the check immediately.
Navigate to the Lines Tab:

Fill in the Amount of the invoice.

Click on the Distributions button.
Enter information for each line of the invoice as follows:

**Type:** Enter the type from the pick list. Item will default into this field.

**Amount:** Enter the amount for the line

**Account:** Click the list of values button to bring up the Accounting Flexfield form. Enter the proper values into the form.

**Description:** The description will default from the invoice header but can be changed for a specific distribution line.
Reason: You will be prompted to fill in this form with the reason you are using a direct pay invoice. This is a required field. Select the Reason from the List of Values. The list of reasons for valid direct payments follows. These are the only reasons that a direct pay invoice can be used. If a payment does not meet one of these reasons then it must be processed using a purchase order.
Direct Pay Reasons:

<table>
<thead>
<tr>
<th>Direct Pay Reason</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACCREDITATION PAYMENTS</td>
</tr>
<tr>
<td>ADVANCED REGISTRATION FEES</td>
</tr>
<tr>
<td>ADVERTISING</td>
</tr>
<tr>
<td>ANNUAL APPROPRIATIONS</td>
</tr>
<tr>
<td>CASH ADVANCE</td>
</tr>
<tr>
<td>CONFERENCE REGISTRATION</td>
</tr>
<tr>
<td>CONFERENCE/ADVANCED REG</td>
</tr>
<tr>
<td>CONTRIBUTIONS</td>
</tr>
<tr>
<td>COURT ORDERED PAYMENTS</td>
</tr>
<tr>
<td>DEBT SERVICE</td>
</tr>
<tr>
<td>DEFERRED COMP</td>
</tr>
<tr>
<td>EDUCATION/RECERTIFICATION</td>
</tr>
<tr>
<td>EMPLOYEE REIMBURSEMENTS</td>
</tr>
<tr>
<td>FEES</td>
</tr>
<tr>
<td>FREIGHT</td>
</tr>
<tr>
<td>GOVERNMENT GRANTS</td>
</tr>
<tr>
<td>HONORARIUMS</td>
</tr>
<tr>
<td>INSURANCE</td>
</tr>
<tr>
<td>INTERPRETIVE SERVICES</td>
</tr>
<tr>
<td>JURY FEES</td>
</tr>
<tr>
<td>LEGAL FEES</td>
</tr>
<tr>
<td>MEDICAL SERVICES - RISK</td>
</tr>
<tr>
<td>MEDICAL SERVICES - MHMR</td>
</tr>
<tr>
<td>MEMBERSHIP DUES</td>
</tr>
<tr>
<td>NON-CONTRACT PAYMENTS &lt;= $2000</td>
</tr>
<tr>
<td>PETTY CASH</td>
</tr>
<tr>
<td>POLICE INVESTIGATIONS</td>
</tr>
<tr>
<td>POSTAGE</td>
</tr>
<tr>
<td>PUBLICATIONS / SUBSCRIPTIONS</td>
</tr>
<tr>
<td>REAL PROPERTY</td>
</tr>
<tr>
<td>REFUNDS</td>
</tr>
<tr>
<td>RESPITE</td>
</tr>
<tr>
<td>RETAINAGE PAYMENTS</td>
</tr>
<tr>
<td>RETIREMENT CONTRIBUTIONS</td>
</tr>
<tr>
<td>SCHOLARSHIP PAYMENTS</td>
</tr>
<tr>
<td>SETTLEMENT</td>
</tr>
<tr>
<td>TAXES</td>
</tr>
<tr>
<td>TRAVEL</td>
</tr>
<tr>
<td>TUITION</td>
</tr>
<tr>
<td>UNEMPLOYMENT COMPENSATION</td>
</tr>
<tr>
<td>VOTING MACHINES &amp; SUPPLIES</td>
</tr>
</tbody>
</table>

To enter additional distribution lines for the invoice hit the Arrow Down key. Once you have entered all distribution lines for the invoice save the record.

**File ➔ Save** or 📂

Close the form. You will return to the Invoices form. If you have additional invoices for the batch, hit the Arrow Down key and enter the next invoice. Follow the same procedures outlined above.

Once you have completed entering all of your invoices, return to the Invoices form.
You must now validate the invoices you have entered. Press the Actions Button to get to the Invoice Actions form.

(Button) Actions
Select the checkbox to validate the invoice. After selecting the checkbox press OK.

**Validate [checkbox]: select**
*(Button) OK*

After the Invoice Actions form closes you will return to the Invoices form.
The General tab on the Invoices screen should show the invoice status as Needs Revalidation.
Finally, review the holds by selecting the Holds tab. The only hold you should see is Awaiting Secondary Approval. Secondary Approval is required by someone authorized as an approver in your department and is required before the invoice can be submitted to Accounting for payment. If any other holds are shown, they must be corrected before the invoice can move to Secondary Approval. This is where you will determine whether the invoice has been placed on hold for insufficient funds.

From the Invoices screen, go to Tools > View Invoice Overview
Print the Invoice Overview screen and submit it with the original invoice and any other required documentation to Accounting. Payment for an invoice will not be released by Accounting until the Invoice Overview screen and the original invoice is received.
**ENTER A PO MATCHED INVOICE**

After creating your invoice batch, the Invoices form will appear.

Type in the PO Number or select from the list of values in the PO Number field. Supplier name, supplier num, and supplier site from the PO will populate the invoice.
Enter the following into the Invoices form:

- **Invoice Date:** Enter the date of the invoice.
- **Invoice #:** Enter the invoice number. This number will appear on the check stub.
- **Amount:** Enter the amount of the invoice.
- **Description:** The description will appear on the check stub.
- **Terms:** Use supplier default terms. You may change the terms to another discount period or to immediate. Note that terms are subject to agreement with the supplier.

![Invoice form](image)

After completing the Invoices form, press the match button.

**(Button) Match**

The Find Purchase Orders for Matching form will appear.
Supplier information from the purchase order will display. This is your opportunity to be sure you have the correct PO. Press the Find button.

Select the lines and quantities to match for each PO line. Verify the quantity invoiced matches the quantity received. Verify the invoice amount equals the match amount. Make any corrections that are necessary. After you have verified the line is correct select the Match checkbox for the line.

(Checkbox) Match: select
Repeat this procedure for each line. Once all lines have been matched to the invoice, press the match button.

Distributions are automatically filled in based on the distributions setup with the PO. Do not press the Distributions button. Changing a distribution is not allowed on this screen.

(Button) Match

Verify that the Invoice Amount is the same as the Total. If the Invoice amount is incorrect, you may change this amount. Make sure the total on the Lines tab is also changed.
When the Invoice Amount and the total equal, then the invoice must be validated. To validate the invoice press the Actions button.

**(Button) Actions**

The Invoice Actions screen will appear.

Select the Validate Checkbox and press OK.

**(Checkbox) Validate**: select

**(Button) OK**
The General tab on the Invoices screen should show the invoice status as Needs Revalidation.
Finally, review the holds by selecting the Holds tab. The only hold you should see is Awaiting Secondary Approval. Secondary Approval is required by someone authorized as an approver in your department and is required before the invoice can be submitted to Accounting for payment. If any other holds are shown, they must be corrected before the invoice can move to Secondary Approval. This is where you will determine whether the invoice has been placed on hold for insufficient funds.

From the General Tab, press Tools > View Invoice Overview.
Print the Invoice Overview screen and submit it with the original invoice and any other required documentation to Accounting. Payment will not be released by Accounting until the Invoice Overview screen and the original invoice has been received.
CREATE CREDIT MEMO

A credit memo can be created for PO Matched or Direct Pay invoices. A Credit Memo Invoice is created using the same forms that are used to create an invoice. A credit memo is setup against the Supplier for deduction against a future unpaid invoice. When a credit memo is entered, the distribution account is credited. The funds go back into the distribution account at that time. When any department issues an invoice for a supplier that has a credit applied (from any department), the payment is funded by either cash or open credit memo. **It is recommended, if possible, that the department hold the credit memo received until the department has a payment to be made to that Supplier.** By doing this, it will insure that the credit is applied to that particular department’s invoice.

Setup your invoice batch.

**Invoices → Entry → Invoice Batches (Button) Invoices**

After creating your invoice batch, the Invoices form will appear.
Enter an invoice Credit Memo record:

**Type:** Select Credit Memo

**Supplier Name/Number:** Enter either the supplier name or number

**Site:** Select the site. If there is only one site it will automatically populate the field

**Invoice Date:** Date of the Credit Memo

**Invoice Number:** [Enter Invoice Number]-CR (Invoice Numbers cannot be duplicated for a supplier)

**Invoice Amount:** -negative amount

**Pay Alone Box:** Leave unchecked
If the credit memo is being created at the same time as the invoice it was issued against, then the Pay Group must be the same for both. The Terms must be the same for both lines.
Go to Lines Tab – Put in negative amount of the credit

Click on Distributions
Complete the negative amount, and use the same account string that was used on the invoice for the credit.
Credit memos must be validated before they can be approved. To validate the credit memo press the Actions button.

**Button** Actions

The Invoice Actions screen will appear.

Select the checkbox to validate the invoice. After selecting the checkbox press OK.

**Validate [checkbox]: select**

**Button** OK

After the Invoice Actions form closes you will return to the Invoices form.
Verify that there are no holds other than Awaiting Secondary Approval.
From the General Tab Go to Tools > View Invoice Overview to display the Invoice Overview screen.
Print the Invoice Overview screen and submit it with the original invoice and any other required documentation to Accounting. Finally, save your work.

**File → Save**

The Credit memo will be forwarded to the Departmental Approver, and once approved, to Accounts Payable to be processed. Once processed in Accounts Payable, the credit will be deducted from the next payment made to that supplier.
Invoice Approval

Choose Approval from the Navigation Window. The Invoice Approvals window will open.

Select invoices to be approved under the View Secondary Holds tab. Only validated invoices will automatically be forwarded to the Approver's screen.

The invoice can be approved from this screen by checking the Authorize checkbox and saving the record. Authorized invoices will automatically be forwarded to Accounts Payable for payment processing. Each authorized invoice will disappear from the list, leaving only invoices needing approval or other actions by the department on the list.

You can drilldown to the invoice by placing the cursor in a field on the invoice line on the Invoice Approvals screen and double clicking. The Invoices screen will appear in an inquiry mode. From here you can view the Overview screen or Distributions screen. Close this screen to go back to the Invoice Approval screen.

To review the invoice lines and distribution for an invoice, select the line for the invoice and press the Lines button, and Distributions button.
The Approve Invoice Distributions screen will appear.

The invoice can be approved from either the Invoice Approval screen or from the Lines or Distribution screen by checking the Authorize checkbox and saving the record. Authorized invoices will automatically be forwarded to Accounts Payable for payment processing. Each authorized invoice will disappear from the list, leaving only invoices needing approval or other actions by the department on the list.
ADJUSTING INVOICES

When invoice adjustments are allowed:

- Invoice is not validated: All fields can be changed including required information.
- Invoice is validated: Some fields cannot be changed. Distributions cannot be changed but can be reversed or you can cancel the invoice and re-enter it.
- Invoice is awaiting payment approval: Fields cannot be changed. You can reverse a distribution or can cancel the invoice and re-enter it.
- Invoice has been paid: Cannot change or cancel the invoice.

Find the invoice you need to adjust from the navigation screen.

Invoices ➔ Entry ➔ Invoices
Enter your query parameters. You can query any field shown in white on the Find Invoices form. For example, to see all invoices for a particular supplier, enter the supplier’s name in the Name field in the Supplier section. To find all invoices paid against a particular purchase order, enter the PO number in the PO Num field in the Supplier section. To find a particular invoice, enter the invoice number in the Number field in the Invoice section. To find invoices created in a particular period or periods, enter the dates in the Dates fields under the Invoice section.

Once your parameters have been entered press the Find button.

From the Invoices screen, select the invoice you want to adjust. Make changes to any accessible field (fields in yellow) and save the record.
If the invoice has been validated, go to the Lines Tab and click on Discard Line. Amount will be changed to $0.00. Click on the Distribution button.

Invoice Distribution will be reversed.
Go back to the invoice header and make changes including the invoice amount. If this is a PO matched invoice, click on Match.

The Purchase Order number must be completed. Click on Find.
On the matched screen, change the Qty Invoice to the Invoice Amount.

Click on Match.
Once all changes have been made to an invoice, it needs to be revalidated.

Click on Actions

Select the Validate Checkbox, and press OK.

(Checkbox) Validate: select
(Button) OK
The Invoices screen should now show the invoice status as validated. If the invoice does not show validated, the cause must be corrected before the invoice can move to approval. Verify that there are no holds other than Awaiting Secondary Approval.

Click on Tools > View Invoice Overview
Print the Invoice Overview screen and submit it with the original invoice and any other required documentation to Accounting. Finally, save your work.

File → Save
CANCEL AN INVOICE

When you can cancel an invoice:

- If it has not been paid
- If it has not been approved by the Secondary Departmental Approver
- If it has been approved but no payments have been made against it
- If it has no holds that would prevent it from posting. Holds must be corrected and released before an invoice can be cancelled.
- If it has not been selected in a payment batch
- If it has been validated. An invoice that has not been validated can only be deleted. It cannot be cancelled.

To cancel an invoice, from the navigator screen:

**Invoices ➔ Entry ➔ Invoices**

Query the unpaid invoice you want to cancel. Enter parameters to search for the invoice.

**(Button) Find**

In the Invoices window, select the invoice you want to cancel then click the Actions button.

**(Button) Actions**
On the Invoice Actions screen select the Cancel Invoices checkbox and press the OK button.

 *(Checkbox) Cancel Invoices: select *(Button) OK
A Caution will alert you that you are trying to Cancel 1 Invoice(s). Select OK.
The invoice status should now be changed to Cancelled and the Invoice Batch Header has been reduced by the amount of the canceled invoice.

Save the record

File → Save
ENTERING A DIRECT PAY ONE TIME SUPPLIER

A Direct Pay One Time Supplier is allowed for the following types of payments. A Direct Pay One Time Supplier cannot be used for any other types of payments.

- 1099 Adjustments
- Accreditation Payments
- CATC Program
- Conference/Advanced Reg.
- Court Ordered Payments
- DSSINTRFC
- EDA USE ONLY
- Evidence Monies
- Jury Fees
- Membership Dues
- Police Investigations
- Prizes and Awards < $600
- Publications/Subscriptions
- Real Property
- Refunds
- Respite/Client Assist
- Risk Mgmt – Claimant
- Riskmaster
- Settlement – Claimant

To enter a new One Time Supplier, go to your AP Data Entry responsibility and select One Time Supplier.
Prior to entering a new One Time Supplier, query the Supplier Name by typing in the Supplier Name in the search field and press Go. If a permanent supplier exists, use the permanent supplier number, and do not create a new One Time Supplier.

Press Create Supplier if no permanent supplier exists, and a new One Time Supplier needs to be created.
Complete the mandatory fields: Supplier Name, Supplier Type from the list of values, Address, City, State, and Zip Code. Taxpayer ID may be entered if known, but not required.

Click Apply
Confirmation will show the One Time Supplier number which can be used to create an invoice. (NOTE: In R12 One Time Supplier will not start with \X). The One Time Supplier number will be active for 30 days only and should not be used again to create another invoice.
When entering the invoice, use the new One Time Supplier Number in the Supplier Num field on the Invoices form.
Please protect the circulation of any supplier’s Employer Identification Number (“EIN”). The Accounting department has implemented the following procedures in an effort to eliminate EIN access:

Accounting Division Supplier Payment Document Management

1) The Accounting Division completes a variety of vendor related tasks including the processing and filing of accounts payable documents and 1099-Misc tax reporting. Procedures are in place within the Accounting Division to protect the Employer Identification Number (“EIN”) from unauthorized use.

2) Invoice Payment- If the Accounting Division receives a copy of a W-9 attached with the payment invoice, staff will deliver the W-9 directly to an approved 1099 Administrator as defined within Oracle responsibilities.

3) Upon receipt of the W-9, the 1099 Administrator scans the W-9 into Oracle for view by other staff designated as 1099 Administrators only. The original W-9 is scanned, then shredded prior to disposal.

4) Upon payment approval, the Accounting Division will electronically scan all payment documentation and attach the electronic information to the Invoice within the Oracle System. The electronic scan should not include a copy of the W-9.

5) Original copies of invoices, after scanning, are sent to records management on a monthly basis. After standard work hours, invoices stored within the Accounting Division will be contained in a locked file cabinet prior to their delivery to records management.